Download

ERROR: AutomationTool terminated with exception

What I have already done:

  1. Installed C++ for VS.
  2. Deleted config, saves and intermediate folders.
  3. Disabled web plugin.
    I downloaded the engine for the launcher. I am not using any source control.

Cooking fails and packaging fails. At this stage I am at despair and I don’t believe that the error is solvable. Hundreds of hours of work into the abbyss, I will never publish my game.

UATHelper: Cooking (Windows): Program.Main: ERROR: AutomationTool terminated with exception: AutomationTool.AutomationException: Cook failed. —> AutomationTool.CommandletException: BUILD FAILED: Failed while running Cook for C:\Users\User\OneDrive\Documents\Unreal Projects\DreamGame 4.17\DreamGame.uproject; see log C:\Users\User\AppData\Roa ming\Unreal Engine\AutomationTool\Logs\C+Program+Files+Epic+Games+UE_4.17\Cook-2017.11.09-17.52.34.txt

The errors I solved so far:

  1. DO NOT DOWNLOAD ARBITRARY STUDIOS FREE GAME READY ASSETS. They won’t show up in engine and will make packaging fail.
  2. Some starter contect material

** AUTOMATION TOOL still FAILS**

I am having “LoadErrors: Failed to load /Game/StarterContent/Materials/M_Ceramic_Tile_Checker.M_Ceramic_Tile_Checker Referenced by StaticMeshComponent0” error in the logs. I deleted this material and “saved current” but the error still appears

Daguq?
“LoadErrors: Failed to load /Game/ThirdPersonBP/Texture/t_post-53-1139607373_184.t_post-53-1139607373_184 Referenced by MaterialExpressionTextureSample_0”

I don’t have a “Texture” folder and never had. And I don’t know anything about any MaterialExpressionTextureSample_0. Seems like the engine just wants to drawn me down making up errors so I won’t ever publish the game.

Deleted all dashes from contect folders. Didn’t help.

This error keeps popping up:

CookResults: Error: Error loading C:/Users/User/OneDrive/Documents/Unreal Projects/Dream Game 4.17/Content/StarterContent/Textures/T_Ceramic_Tile_M.uasset!

Wohoo! Thanks to me, me! Thank you, me. Deleted that damned texture (no offence to it’s creator), and cooking was successfull! Now on the build stage

Uaaa wohohohho ohoho build succesfuull yeaaaaaaah

Hi, I’m having the same error, what is causing it?