Error: Automation tool was unable to run successfully

Hi, i’m having this infamous error that doesnt let me pack anything out of the editor. I’ve tred anything i could google and nothing seems to solve my issue. Version 4.4.3 packs without any issues while doing the same steps to compile the source as per the video guides. I’ve tried changing developlment modes from development to development editor, build & rebuild under those settings. Change the game mode and server game mode no something else, pack a single starter project, compile with VS2013 ultimate. Run editor with admin rights and compatibily mode for win7/8. I don’t really know what else to try. My OS is Win8.1x64 - i5 - 16gbr am.

Howdy spacedandy,

Thank you for reporting this issue. I am just going to need a little more information about this issue before I begin investigating. Would you be able to attach your Dxdiag and your project log files to this post? Also, is your version of UE4 built from Source or Binary?

any additional information would be greatly appreciated.

Thanks and have a great day!

Here is the dxdiag log but i dont know how can i make the project log?. And my ue4 is built from the source like i did with previous and worked till 4.5 which started to show this error. I tried a blank project and it fails text

You should be able to log files using this route in Windows Explorer: Unreal Projects(NameOfProject)\Saved\Logs

Let me know if you have any more trouble with the issue.

this is the log link text
now i deleted that entire engine folder because i wanted to start fresh, so i did te basic steps to build, but this time, under development editor, i checked all of the boxes under the solution properties which then resulted in 32 success compiles, and it turned out this editor somehow packed the project, its not clear to me yet what did it fix it, and im going to try the scifi project and see if its also working.

And the culprit was that after compiling the source as per guides, Visual Studio never compiles Crashreportclient.exe that is to be found or missing inside /binaries/win64. When i checked the compile boxes, i got the missing binary and it worked.