Download

Erro LS-0019-IS-IZ01

Bom dia galera.

Alguém sabe como resolve o erro LS-0019-IS-IZ01?
Diz que os pré requisitos falharam na instalação.

Obrigado

Os requisitos mínimos de instalação:

  • processador QuadCore com 2.5GHz com suporte 64 bits
  • 8 GB RAM no sistema
  • placa de vídeo com suporte a DirectX 11 (não pode ser video integrado, não aguenta)
  • Windows 7 ou superior (tem que ser 64 bits também)

Último service pack do Windows como sempre. e precisa instalar o Visual Studio Community Edition, instale antes do Unreal, funciona com o 2015, mas eu aconselho o 2017. O Visual Studio Community é gratuito.