Download

安装epicgameslauncher的时候出现了一个问题

如图QQ截图20160128232543.png

epicgames启动程序
安装失败

the necessary prerequisite have failed to install .Error Code R_1603

试试关闭一下后台的什么360管家之类的东西,然后删除掉系统之前安装过的prerequisite,再试试,
这里提示的是这个Prerequisite安装失败,重点检查这个文件,如果之前有安装过,现在需要卸载。

在我下载了4.11perview之后,再升级4.10也报这个错误,官方说是缺少c++2015运行库,然而安装了vs2015并没有解决问题,我都直接下4.10的源码编译好了充当4.10了

谢谢你们啦,我去重新安装一下

重装了一下电脑解决了·····。虽然还不知道是什么地方的问题

这个问题会是在先安装4.11然后安装4.10会出现这样的问题,
解决方法是手工删除掉 之前的Perrequest,然后再安装就可以了。

请问这个目录在哪里呢?

请问这个目录在哪里呢?

Epic Games\4.11\Engine\Extras\Redist\en-us
或者在安装删除面板里面找到之前安装过的,删掉就可以了

怎么解决?我也遇到这样的问题

怎么解决?我也遇到这样的问题

我这边显示epic启动器崩溃