Download

EpicGamesLauncher stuck upon updating?

Hi everyone!
I’m sure other people have had this problem, but I’m not sure where to ask.

Capture.PNGEvery time I try to launch the EpicGamesLauncher, it gets stuck at the update window. I’ve tried uninstalling and reinstalling, and still the same issue.

I tried this method that Epic Games support posted, but I don’t have the “Engine.ini” file:

  1. Exit the Epic Games Launcher entirely by right-clicking on the tray icon and selecting Exit.
  2. Navigate to the following directory: C:\Users\username}\AppData\Local\EpicGamesLauncher\Saved\Config\Windows
  3. Open the **Engine.ini **file in a text editor.
  4. Edit the file to include the following:
    [Launcher]
    ForceNonSslCdn=false

**Note: **If the file has the above entry saying true change it to false. If you don’t see the above entry at all in the file then copy and paste it into the file.

  1. Save the file.
  2. Try launching the Epic Games Launcher.

If anyone has any suggestions or knows how to fix this, it would be greatly appreciated!

I just did that and it’s in the file that says engine. It doesn’t show the .ini next to it but you just open that file up and paste that line in there at the bottom.

Hi,

I’m having the same problem but I don’t have the Engine.ini file. Any solution ?