EpicGamesLauncher Error - Can't connect

Anyone else experiencing this?
I am trying to get the Unreal Engine, but this is what I get.
I can’t sign in with the Launcher, it even asks me if I’m connected to the internet. If I weren’t I wouldn’t be able to put this post.



Look this

svv3dUDN, this is a great link, thanks a bunch :slight_smile:
I tried adding the " -http=wininet" without the quotes as instructed under [FONT=Arial Black]Error! No version information received, but when I click “Apply” Windows tells me this:
2015-03-04 08_57_00-Troubleshooting Launcher Problems - Epic Wiki.jpg

Any idea how to get the above done? Or should I skip it and do the rest of the things in the list?


If you add parmetr -http=wininet like this
“D:\Epic Games\Launcher\Engine\Binaries\Win64\EpicGamesLauncher.exe -http=wininet” - this is not right variant.

This should be so
“D:\Epic Games\Launcher\Engine\Binaries\Win64\EpicGamesLauncher.exe” -http=wininet

I have tried all the tips, it doesnt help…?

Thank you so much svv3dUDN, the Launcher did connect now! :slight_smile: