Download

Epic,please fix the search button on the archived UDK forums

https://forums.epicgames.com/udk

Tried it on edge, firefox and chrome and is definitely broken.(most probably a simple fix but just wanted to let you know guys)

@O_and_N

Hey dude!

At the moment even parts of the UE4-Docs / UE4-Docs-Search seem to be broken.
Although Epic never confirm it, it looks like Epic-Web support is mostly outsourced…
The Black-Hole called Fortnite is consuming all known human resources otherwise
Its a pity we couldn’t clone the UDK site that time Gaz661 had web-space available… :frowning:

They are currently making changes to the search engine feature on other pages as well so that may be why it has stopped working.

Moving this thread to the Feedback section to make sure Epic sees this.

Hey man :wink:
Yeah, noticed lack of staff recently.I strongly belive they will fix it as they always do.But it will be a matter ¨¨X amount¨¨ of time.

@Kalvothe @Amanda.Bott [USER=“9”]Stephen Ellis[/USER]

UDK Search still broken months later. ;):mad:

Heyo,

I just tried to search on the UDK forums and found results. What issue are you seeing?

Thanks,

@Kalvothe

The old UDK Archived Forums

@franktech I am searching the old UDK archived forums and able to get results. For example, I searched Cloth Simulation in the search box and was able to return 152 results, in the link you included above.

@Kalvothe

What happens is, the page just resets no matter what you type in the search box. Its been like this for months. Can you try from an outside IP or VPN, in case its a permissioning issue maybe???

BTW:
I’m using Firefox-Developer-56 / Firefox-47 and older version of Chrome. Seeing the exact same results on all 3! Plus, others are seeing the same problem: @O_and_N

Still the same here on latest firefox,edge and older chrome.Im not sure how you are getting those search results.

Roger that! Thanks all. I’ve sent this over to some folks!

@661gaz
@Nathaniel3W
[USER=“1210893”][/USER]
[USER=“758”]Keehoon Ahn[/USER]
@Neongho
@Coldscooter
@CobaltUDK
@Chosker
@TKBS
@AngelMapper
@Keltar
@tegleg

**Hey Guys!

Anyone else still using the old UDK-Forums and is affected by the broken Search…**

I also hope that the search button on the archived UDK forums ( UDK - Epic Games Forums ) will be fixed.
I use ‘Google’ mainly to find materials for my UDK project. But ‘Google’ search puts stress on me. ‘Google’ is inconvenient to search using options such as keyword, data type, and date range. ‘Google’ search is much more inconvenient than forums because it does not have many features.

@franktech I haven’t been on the UDK forums lately, but they definitely should fix it.

I use Google for finding everything now. But Google automatically associates UDK with Unreal Engine 4, and so whenever I Google anything, most of my results are irrelevant UE4 posts. After mucking through the UE4 posts, I am sometimes able to find what I’m looking for.

search goes to advanced search and then resets every time I enter any information.

UDK search engine workaround (I think?)

Hi people how are you? I “think” I can see where the problem is and I hope that someone from UDK can see this post and fix the problem.

Now, if you search from this address: UDK - Epic Games Forums you will only get a advanced search page load if your looking for something. Naturally you would expect to have a heap of results here because it is in the UDK forums section.
But if you search from this address: https://forums.unrealengine.com/ you will find the results you are looking for. I could be wrong but it has worked for me. Can anyone verify this?

Thanks!..

(Special thanks to O_and_N for contacting me about this problem!)

@LORDROACH

There are two different UDK forums, so they’re not the same dude. The old UDK or Archived forums is where the ‘gold’ / mostly is.
If you navigate to UDK Programming and UnrealScript on the new forums pages-of-threads of posts amount to double-digits only.
Whereas if you navigate to UDK Programming and UnrealScript on the old forums, there are literally thousands-of-pages of posts.
Its the ‘Old & Archived’ forums where UDK’s most ‘valuable posts’ or answers are arguably, and that’s where the Search is broken…
Epic closed the old forums because of hacks, but they didn’t copy the old posts over, so searching here won’t find them, got it? :wink:

Thanks mate, I understand now a little clearer. :rolleyes: I did do a number of searches using the method that I posted earlier and actually found some “old UDK posts” so that is why I was a little confused.

Unfortunately this confusion is getting none of us any closer to finding an answer on how to fix this but at least your post explains everything in better detail.
Now we need some moderator from the forums to take a closer look at the problem “urgently”. They are certainly taking their time since the last post from Kalvothe was 12-13 days ago?
I have emailed a “ticket” to try and get more attention on this issue and if possible Kalvothe could you follow this up for us somehow please?

Thanks.

Use “site=” when searching on google. For example: “cloth site:forums.epicgames.com/udk”