Download

Epic Launcher Default tab is suddenly Fortnite

Hi,

I had UE4 installed for quite a while, and every time I launched Epic Launcher, I was immediately greeted with UE4 tab, and I was ready to jump in and start working with UE4. I recently had to reinstall my PC due to getting new SSD for my system, so I had to reinstall everything including Epic Launcher and UE4 from scratch.

For some reason, after this install, defaults for Epic Launcher have changed, and every time I open it now, I end up on Fortnite tab. I could not care less about Fornite, I never intend to play it, and I never enjoyed cartoon games. I just want to get to UE4 and use it, but now it’s one irrelevant ad and one tab switch away, before it is in front of me.

Is there any way to switch Epic Launcher back, so it defaults to UE4?

Thanks in advance.

They seem to do this periodically to push their games. IMHO, dev tools and games should really be a separate launcher.

Considering the fact that they are allowing access to a professional level engine at the price point/royalty cost that Epic does I have absolutely no problem with them hawking their games at the launcher.

I’d be fine with that as long as I’d have option to pay let’s say some monthly subscription for “Pro” version, even if this Pro version would contain just a different launcher without games. I mean if you are trying to “sell” your product as a professional game engine for professional game development, you should not really have to dismiss a “play our game” banner on every single launch of the software. There are just some things that are unacceptable for professional software applications, regardless of if they are free or not.

I’ve distributed all my work on UE 4 without their launcher and it still works.

You can just disable all the game tabs in settings.

Oh yes, thanks guys! The last two posts are exactly what I needed. I never knew I can actually disable the game tabs (or that there are even settings in Epic Launcher), nor did I know I can actually run UE4 without opening launcher first. Thanks again!

This was news to me. Thanks!