Epic Games Launcher not launching

Any time I try to launch the Epic Games Launcher, nothing happens except for it appearing in the task manager. I’ve tried just about everything I could think of. I did the -OpenGL thing, the -http=wininet thing, I’ve tried uninstalling and reinstalling twice, I’ve tried a computer restart, and I’ve tried installing it with SKIP_DIRECTX = “1”. However, none of it works.
Here’s my log: link text
Here’s my dxdiag: link text

By the way, I’m on Windows 8.1 with an up-to-date AMD Radeon HD 8550G video card.

Hi DevinG,

From your Dxdiag, it looks like your graphics card driver needs updated. Give that a try first.

If it still doesn’t launch once you do that, follow the instructions here to generate your Debug Logs. The logs you posted above look to be either incomplete or part of the standard logs.

My graphics card is up to date.
Here’s the debug log: link text

Any answers? It’s been 3 days D:

An answer would be fantastic.

Apologies for the delay in responses. It seems that your logs are getting cut off due to the launch issue you are experiencing.

Could you try to reproduce again, except this time, add “-forcelogflush” in addition to “-debuglogging” and post those logs here? So your commandline should look something like this: “C:\Program Files\Epic Games\Launcher\Portal\Binaries\Win64\EpicGamesLauncher.exe” -debuglogging -forcelogflush.

Hey, sorry for the delay. After 2 weeks I almost gave up. Here’s the log you asked for: link text
Please answer faster this time…

Hi DevinG,

Again apologies for the delay in responses. Unfortunately due to the nature of the crash, the logs you’re getting don’t have enough information in to accurately diagnose the issue.

This means we are relying on our QA department replicating a similar crash in an attempt to track down the cause. This unfortunately takes time.

Can you try adding “-nocef” to the commandline, using the same method as that described above by Brendan. Let us know if this still crashes.

It still crashed. Here’s the log now: link text

Hey, Thanks for trying that. Sorry it doesn’t seem to have worked. Also thanks for including your log its always helpful. Unfortunately the log you included doesn’t seem to be the one with -nocef included on the command line.

Could you place your entire Logs folder into a Zip file and attach it to this thread please. That way you don’t need to worry about tracking down the specific one, and we get even more information to work with :slight_smile:

Here you go: link text
By the way, I usually wait around 10 minutes, then end the task in the task manager. I also ran it one more time, so that’s the most recent one in there.

Hi Devin,

Thanks for providing those, I am currently investigating them.

I the mean time I’ve noticed that because of your crash you’re now running on a old version of the launcher.

It is definitely worth downloading and installing the latest version from:

There are always bug fixes in every release, and the one affecting you might just have been fixed.

Hi Devin,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that Barnabus mentioned above. Then post back here with the requested info.



Hi, what does the “-nocef” actually do? I couldn’t find a good explanation. Thanks