Epic Games Launcher crashes on startup

Hey guys,

Using Windows 8.1 and just wanted to check out UE4… but I can’t, cause the Epic Games Launcher just crashes right after the login.

I already googled for the issues and it seems like a ton of people have the same exact problem and none of the solutions posted by Epic helped :frowning:

I attached my log files and the DXDiag here:

Log Files

Hi thomasmahler,

Try this suggestion that Steve.White poster here.

Let us know if it works for you or not.

Hey TJ,

Thanks for your support, but sadly, this won’t help me. I’m not using Ad-Aware or any other Adware Software like that. Also, UE4 worked nicely on the same exact machine using Windows 7, it just immediately crashes on Windows 8.

I even ran out and got a new GPU (980Ti), cause I was assuming that my older GPU might have been the cause of this, but I still have the same exact issue :frowning:

I also now tried to completely disable Windows Defender just to launch the Epic Games Launcher… same exact issue, it just immediately crashes after the Login.

Could anyone help on this? No Luck for weeks :(((

Hi Thomas,

Unfortunately the log you’ve provided cuts off prematurely, so doesn’t contain any information about the crash you’re experiencing. If you could try to provide us with logs again that’d be most appreciated, sorry about that.

Additionally, you could also try some of the suggestions on our troubleshooting page here, A new, community-hosted Unreal Engine Wiki - Announcements - Epic Developer Community Forums



Hey Andrew,

I attached the new logs.link text

Hi thomasmahler,

None of those logs appear to contain crash information either. Are you sure it’s a crash you’re experiencing? Does the Launcher close itself or are you closing it manually?

Note: If you’re stuck on the “Please Wait” screen on login, this is a known issue we’re currently investigating internally, some users have reported running as Admin gets around the issue for them.



Hi thomasmahler,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that abrown mentioned above. Then post back here with the requested info.