Epic Games Launcher crashes on start-up, unable to retrieve log files

Epic Games Launcher crashes immediately, it even doesn’t appear in task manager.

I’ve tried adding -OpenGl and running as admin. The only logs that are in AppData are from yesterday and the day before, despite adding -forcelogflush -debuglogging in target.

When I tried opening from UE4Editor.exe it crashed and came up with this error:

The application was unable to start correctly (0xc0000005)

Hello Jack_DD,

According to your dxdiag, you are currently using display driver version 15.201.1151.0 which are the beta drivers. Could you please try rolling back and using the official, current, non-beta drivers (ver 15.20.1062.1004​)?

Hi Leebowitz,

I did a roll back as you instructed and it has fixed the issue, I can now load up UE4.

Thanks for the help, much appreciated!

So it seems the problem has re-occurred, even though I haven’t installed anything new in the meantime. The driver is the same as when I thought the issue was fixed but I’ll include an updated dxdiag anyway.

The problem is essentially the same, I double click on the Epic Games Launcher and nothing happens, although I did notice it briefly appears on Task Manager before closing.

There also arn’t any logs in \Programs\Epic Games\4.7\Engine\Programs

Hi Jack_DD,

Sorry to hear the issue is back, given the application is crashing to early to generate logs we’re going to need to use another application to create them.

  1. Please download Process monitor from this link: Process Monitor - Windows Sysinternals | Microsoft Docs

  2. Open the zip file you download and move the Procmon.exe to somewhere on your machine.

  3. Right click on that executable and select run as administrator.

  4. When the application launches go to the menu bar at the top and select “Filter” then select “Filter…” from the menu that pops up.

  5. In the window that opens select the top left drop down and change it to “Process Name”

  6. The drop down next to this should read “is” this is correct.

  7. In the text box to the right of that enter “EpicGamesLauncher.exe”

  8. Then click the Add button and then click OK

  9. Now run the launcher.

You should see the window in the process monitor start to fill up. Once you have seen the error window show up from the launcher dismiss the dialog and go back to the process monitor and follow these steps:

  1. Go to the top left menu and select “File” then “Save…”

  2. A Save To File dialog will appear, the default settings are what we want. They should be “Events displayed using current filter” and a format of “native process monitor format”.

  3. Check the file location and press Ok

Find that file on your PC and upload the file here (You may have to zip the file up)

Thanks for the clear walkthrough, I’ve attached the log file to this comment.

Hey Jack_DD,

Thanks for providing that. Also I noticed you looked in \Programs\Epic Games\4.7\Engine\Programs

however the logs for EpicGamesLauncher are normally located in:
C:\Users\YOUR USER NAME HERE\AppData\Local\EpicGamesLauncher\Saved\Logs

Could you check that directory to see if there are any logs being generated please.

i have same problem
[1]: 228287-logfile.zip (30.5 KB)

i have the sampe problem i think, it’s the unable to start correctly 0xc00000005

link textI have the same problem!