Epic Games Launcher crashes immediately after clicking "Sign In." Only works in offline mode

When I type in my email and correct password on the epic games launcher, and then “sign in,” it crashes immediately. I can get into offline mode, but I can’t download upgrades nor content.

I’ve tried everything on this page.

The issue is not related to the VPN/Kaspersky problems reported earlier this year, since I don’t use VPN/Kaspersky, and the symptoms aren’t the same.

link text
link text

Hi ChopBam,

I’m sorry to hear that you’re having trouble. Have you previously used the launcher, or is this your first time?

Just to verify: you have attempted the troubleshooting steps found here?

Based on your dxdiag, your drivers are slightly out-dated. Please visit the NVIDIA website and update them then try to start the launcher again.

I was able to log in to the launcher immediately after installing it, with success, on Nov 17. But when I tried again on Wed the 25th, it was crashing with this issue. Going into offline mode I can launch UE 4.9.2, but I can’t log in and download new UE versions or content I purchased.

Here is a list of everything I’ve installed since installing the Epic Games Launcher.

Yesterday when I was troubleshooting, I installed the latest NVIDIA drivers, as you can see in the image above, so I’m not sure why the dxdiag would say they’re outdated. I installed the drivers, tried to launch the launcher, grabbed the dxdiag, then posted this thread, in that order.

Uninstalling and reinstalling the Epic Games Launcher doesn’t seem to fix it.

Hi ChopBam,

We’re investigating your issue now. It’s been assigned JIRA OPP-4813. I’ll update you as soon as I have more information.

Thank you. As a note, I’ve updated to NVIDIA Graphics Driver 359.06 (which I did through the Java system scan, rather than the manual update) and the crashing is still there.

It still crashes every time I try to log into the launcher, and since I’ve reinstalled the launcher at one point, I can’t run Unreal anymore either, because it completely depends on being logged into the launcher to download or install anything. I’ve updated my graphics drivers again, I’ve kept up-to-date in making sure I’m using the latest launcher, I’ve tried using selective startup, and a different user account, but none of it is working.

When I type the wrong password, it tells me correctly that I used the wrong password, which means it’s at least bouncing a proper message to the server in some way. When I hit “go offline,” it launches an offline (but pretty useless) version of the launcher, so that part of the software should work in theory. I do wonder what’s wrong when I type in the correct password, leading to an immediate launcher crash, then…? I’ve acquired new dxdiag and logs files to attach here.

It’s now been a month since my post but I’m not seeing any progress or replies, so I thought I would bump this, not to mention that I would like to use the content I purchased from the Unreal Marketplace… thanks for anyone who reads this and has helpful advice to offer.link textlink text

Does the launcher use .net? Maybe try uninstalling .NET 3.5 and reinstalling. Also try cleaning up your vcc resist packages.

Hi ChopBam!

I actually just received an update on your issue. It appears that the crash is being caused by CovenantEyesProxy63.dll. Other users have experienced this issue and were able to get around it by disabling the proxy. Could you please try disabling this software and accessing the launcher again?

I will try this. I didn’t suspect CE to be the issue because I’ve used the two programs simultaneously with no issues before, although I suppose either could have had updates that made it not work anymore. Thanks, I’ll get back to this thread if it works!

Hi ChopBam,

Any update?

Yes! Sorry this took me so long.

After disabling CovenantEyes I have been able to log in and update Unreal fine. I will call their support to see what they say. In the meantime, I suppose I can re-enable CE and only disable it when I need to log in to the launcher to download an update or content. It’s not a perfect solution but I’m not sure what else can be done.

Thanks for your help.

Thanks! This is most likely my issue as well. Not how you can disable CE though…