Epic games launcher always crashes with me

when i open epic games launcher it always, crashes and i cant install unreal engine
i tried uninstalling it and then installing it again but nothing happens

i have intel core i5 4210u with nvidia gt 840 4 gb

Hi Saad411,

Try the suggestion that Steve.White posted here.

If that doesn’t work for you, try the steps in this section of the troubleshooting guide.

Afterwards, if the issue persist, follow the instructions towards the bottom of that link to generate your Debug Logs. Then post them here along with your Dxdiag (system specs).

Hi TJ Ballard
what are the debug logs?

link text

It’s a special type of log file specific to the Launcher. If you follow these steps you can generate it. Once you do, just upload the entire log folder.

Also, in your dxdiag it lists your graphics card as ‘Intel(R) HD Graphics Family’. Do you have another card besides this integrated one that isn’t showing on the list?

i have nvidia gt 840 m keep going down and u will see it
,i cant even open the launcher as it was opened last time at unreal engine tab
,are there anyway to like reset the launcher

I don’t believe there is a way except for reinstalling the Launcher.

Another thing that could be causing an issue is the program Nvidia Optimus. It’s a program that switches between your Nvidia card and the integrated one. Check to see if you have it active on your machine and make sure that it isn’t switching you to the integrated card when the UE4 tab is selected.

I dont have it i choose which card to start on,
and i cant get the debug logs the launcher crashes and the shortcut says that there is no path with that name (-debuglogging)

Did you make sure to include the space between the end of the file name and the dash?

yes i did

Hi Saad411,

-debuglogging should be outside of the quotes, similar to this picture.



sorry as i was late to answer i changed it what do i do now?

Recreate the crash and follow the steps in this section of the troubleshooting guide. Then post a zip of the log folder here.

Could you check and see if one of these dll exist on your PC for me?

  • C:\Windows\System32\LavasoftTcpService64.dll
  • C:\Windows\SysWOW64\LavasoftTcpService.dll

Yes i have both

i was able to get it thanks link text
link text

Will my computer handle unreal engine ??

The only thing I can see from your Dxdiag that could be causing issues is if you have a program like Nvidia Optimus that is switching your active graphics card from the Nvidia to the on-board card when the Launcher starts. Could you check to see if you have any such programs?

Thanks alot for helping me resolve this issue

what was causing this problem was LavasoftTcpService.dll and LavasoftTcpService64.dll when i uninstalled web companion both of these files were kept i dont know why
and when i try to delete them the internet stopped i tried to delete the Registry of lavasoft in my computer but ended up destroying my windows so i installed another windows and it worked

And again thanks alot