Epic game launcher wont open

Hello, my epic games launcher wont start at all, i click on the shortcut and nothing happend, i tried adding -OpenGL , -http=wininet, i tried run as administrator, i updated my all drivers. btw i have Intel 4core N4200 , nvdia Geforce920mx 4GB RAM. Please help! here is my dx diag log and debug https://www.sendspace.com/file/8osvmz

However unlikely, there is a slim chance that the UE4 is trying to launch using the integrated Intel HD Graphics rather than your 920mx

See if you can fiddle with the settings in the Nvidia Control Panel and force the editor to use the High-performance graphics processor, it should look something like that:

I tried to do that but again nothing happens, it was on integrated but i change it to high preformance. Do you have another idea ?

Disable all anti-virus software and try again. Don’t forget to turn it back on.

Didnt help, i disabled avast, then i tryed to disable firewall, but again nothing…

Ok, lets keep digging. You said the driver was up to date. Is it 388.13?

yes it is 388.13, look