Download

Engine crashes of compiling the level blueprint

Hello
I am in Unreal engine 5EA2

I have a simple project. if I compile the level blueprint the entire engine crash and closes. no matter if I have any code in the blueprint or if it needs to be compiled

Happened to anyone?

WIN 10 up to datw
MB asrock taichi
Ryzen 2950X
rtx 2070

1 Like

Hi,
ive got the same problem right now. Dont know what changed but i cant press the compile button on my level blueprint without crashing anymore. i tried removing all the code as you also stated, but it still wont stop crashing. I can load the level and play the game in the editor without any problems, and i get no errors ingame from the level blueprint at all.

I guess ill try moving everything from my current level to a new one, code and all.

Win 10 10.0.19042 build 19042
Prime B450M-K
Ryzen 7 1700
GTX 1080ti
16GB

Hi,

same problem here. After completely recreating the same level in a new file, it first seemed to have fixed it but the problem actually appears in the new map again after adding some code to it.

Open Level Blueprint → Compile → Crash

It seems to be impossible to compile anything in the level blueprint of ue5 ea2 without crashing. Any tips/workarounds are welcome.