Download

enabling layer system?

Hi,
I am using unreal 4.24.1 and want to use the new landscape tools, as blueprint brushes.I have enabled landmass plugin and restarted unreal.I am trying to Enable the layer system in the editor preferences,experimental tab, as docs said, but cannot find it.What may i need to do?

Thanks

Using the same engine, and there actually is no edit prefs>general>expeimental>Landscape, category which is supposed to contain the required ‘landscape layered system’ ,that we need to enable.
Has to be a bug as I don’t have it either,indicating since no one else is talking about this I guess its not popular?

Granted, the instructions are for 4.23 but it doesn’t say its exclusively for 4.23, nor would I suspect it to be.

Anyone know what is going on ?

Click the Landscape actor in World Outliner. The Details panel Landscape -> Enable Edit Layers -> Check box is empty. Check the box.

You now should be able to see Landscape blueprint brushes and layers to edit like the videos 4.24.1

I got there by following the instructions posted above for 4.23 - but going to second step as first one no longer an option.

Thanks a lot, MacX.

I have no such setting, given I’m not using regular terrain method since I have world comp tiled project,any idea where it would be given that? Still looking o_0