Enable streaming level in viewport

thank for reply, i’ll try to work like you say until have an other reply.

hello, i’m working on project. i want to create a huge map(very huge). but when i am in editor, it’s very slow, it cost too much resource because the editor don’t stream level. when i lunch the game (play) the landscape stream perfectly and the game have height performance. so what should i do for solve this probleme (plugin, setting in editor …) ?

I have the same issues with my large project. The best way in editor I’ve been able to work around such a large project with so many streaming levels is to dock your levels panel in your editor and just only turn on the levels you are currently working on. There’s no way to actually stream your levels in viewport as far as I’m aware as of now.