Enable Pathfinding in NavMeshBoundsVolume

Hello, when I hit the p button to enable pathfinding on the NavMeshBoundsVolume I drag into my viewport it doesn’t create the green box that would indicate that pathfinding is turned on. I see that the NavMeshBoundsVolume exists in my my World Outliner panel and can easily drag it around the level and resize it. The bottom bound of the NavMeshBoundsVolume is also above the floor of my level so that shouldent be the problem. I have even tried the keyboard key Fn held down and then clicked p to no avail. Interestingly I can click ctrl + s in order to quick save just using keys.

Is there something I need to enable in my toolbar or something?


pathing isnt something you turn on and off, hitting the p key just shows you the nav data in a visual manner. the basics of getting a nav mesh to function and then to view it would be to drag the volume into the level, make it an appropriate size and ensure the volume overlaps your surface, the nav data should then automatically be built, and finally you can press p to show the nav data. as for your mention of a Fn key, i imagine thats a function key which is something specific to a keyboard and shouldnt have any use here.