Download

Empty Project won't run in Genymotion..

Hi everyone, this problem is driving me mad I really hope someone help me, because really…
I also posted on answerHub without success: (i added the link in the post, I included also the logcat).
Basically I almost complete my first game for IOS and Android,and now I would like to test it on my available devices.
On IOS there’s no problem, on my Ipad the game works very well.
On Android for me, it is still open war!at the moment I’m using Genymotion emulator because I don’t have any Android device.
I searched a lot here and thru Google for this problem and tried a lot of methods but nothing works.
In Genymotion I’m trying 3 different devices: Nexus 7 2013 5.1.0 Api 22, Nexus 9 7.0 Api 24, CustomTablet 7.0 Api 24.
Inside Unreal I’m using Gradle, Minimum and target 21, the build is successful but it doesn’t work,
I tried also Complete Empty project(only one empty map), disabling VR plugins, packing OBB inside apk, disable OBB verify on first start…nothing works for me…
I tried also another emulator, Bluestacks, it does not work…is it a problem of these emulators or I am missing something?
I hope someone can help me with this, also because now I want to resolve it!

Edit.ue ver 4.17 and 4.18, ndk r12b.