Emissive that doesn't obscure the object?

So I have an object that uses an emissive texture for the glow of a lamp. The only problem is that by the time the emissive strength is high enough for it to light the scene, the source is entirely obscured. I want it to light the scene, but not bloom so much it’s hard to see?

Attached is an image with the emissive completely off, and with the emissive on, but (somehow) still not bright enough to light the ground.


Hey there @TayTazer! Welcome to the community!

So one of the fun things about Lumen is that it’s a bit harder to have full control over the actual amount of illumination that comes from the emissive materials. So the brighter it is, the more it puts out, but size matters more than anything. Since Lumen is based on ray tracing, the smaller the object, the less gathering it gets. I can see that your incredibly bright light is affecting the ground, but likely not as much as you’d like. It’s still recommended to use actual lighting for most lights due to the control.

Is the second image one without PP bloom enabled?

Yes, I’ve not messed with the default settings as I’m still learning. I know there is post processing, I just havent dabbled in it.

Try disabling/limiting the bloom and see if it gets a bit better. However my recommendation usually goes in line with the originally released info that workflow wise it’s still usually better to use normal lighting in tandem with Lumen. So cutting down the emission enough to where it looks good with and without bloom. The official Epic stance (at the time of the Lumen introduction video at least) on using Lumen as a light source is basically recommending standard lights for lights you want control over.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.