Download

Emissive color darkens surrounding area too much

So i made a test for emissive materials and was doing fine when i made the material directly from UE4 by setting the scalar value to 50.
However, when I have my own uv map that covers a certain parts of the emission on my mesh, so I made the materials from substance painter.

But

this happens…
Can someone tell me where did i go wrong?

It seems like its to bright. Try and reduce emission param value or adjust auto exposure settings in post proccesing volume. You could alternatively make your world brighter as well, that should help a bit. hope it helps! :wink:

I see. Thank you for the info. It works!