EGS: Game gives LS-0013 'Launch Failed' from launcher

Hello all - I have used the BuildPatchTool to upload my game and then labeled it on the backend. All eppears fine when I install it using the EGS launcher (Binary was pushed to Stage already). It launches fine when I click the .exe directly in the folder and all the files appear fine.

If I try to launch it in the EGS launcher, it pops up LS-0013 Launch Failed error right away. I did try to verify the files, seems to be ok. What could I be doing wrong? Anyone had this and fixed it? I did email Epic directly a few days ago, no response.

Thanks to any who respond!

1 Like

As it turns out, based on my research, I do have a Prereq file that runs ahead of my game launch that needs to be ‘elevated’ or something like that, which only Epic can do. Writing in using the Private Discussion ticket thing after 3 days has yielded no replies.

If someone from Epic reads this, within 3 days from now if no help is forthcoming, I will be forced to ask for a refund of fees paid. This level of customer service is not acceptable after paying $100 to submit a game. An issue with Steam was answered and solved within a day.

1 Like

Hey there DerekSimProse,

Apologies for the delay in responding and for hearing about the error message you received. Unfortunately, your issue was related to certain prerequisite permissions that could not be altered. We appreciate any feedback for a better partner experience.