Editor Windows Won't Open after 4.16.3 update

After updating earlier today to UE 4.16.3 I’m not able to open up any of the editor / pop up / external windows. The only thing I get is this little window in the taskbar trying to open the editor (see screenshot).

This works the same for Blueprints, Widgets, Ennumerations, Materials etc. Everything that should open up a new window just doesn’t go anywhere anymore.

Things I’ve tried with no success:

  • Waiting to see if something would happen, about 15 minutes.
  • Restarting the editor and the pc.
  • Verifying the installation.
  • Updating my drivers.
  • Fully removing Unreal and reinstalling.

I’ve worked with 4.16.2 before this update and everything worked fine without any issues. Is this a known issue? Are there any more tips on how to fix this?

Okay, after some more experimenting I found a fix for it. I don’t know if it will solve the problem, but it makes you at least able to use the editor windows again:

  • Open up a blank project, or some template.
  • Go to WINDOW
  • Select RESET LAYOUT.
  • Quit Unreal
  • Open the project you want to work on.

The editors should now work.

Thank you man I solve my problem with this method! :slight_smile: