Editor viewport frozen and camera control not working?

I have a project in UE5 that was functioning fine, until a couple of days ago. Now I can no longer move the camera with the mouse in the editor viewport. When I hold down the right mouse button I cannot move the viewport camera. The WASD keys don’t work anymore either. The only thing that works is the mouse wheel, which still moves the editor viewport camera forwards/backwards.

In addition to this, the editor viewport no longer updates either. For example, Niagara particle effects are frozen in the editor viewport. I’ve double checked that Realtime is enabled in the viewport. This problem is in all the editor viewports. The Material editor no longer updates its viewport and I cannot move it. Even the material nodes have stopped updating, even with Realtime nodes turned on in the material editor.

Play in editor no longer works either. When I click on it, the whole viewport turns black and it just sits there frozen like that until I click the stop button.

No other project is exhibiting this behaviour. Just this one. I can only assume I’ve clicked a setting somewhere or pressed a hotkey for something by mistake. Has anyone seen this before or have any ideas?


In case anyone else comes across this issue in the future, I discovered that deleting the Saved and Intermediate folders in the project folder solved the problem for me.


Thank you, your advice helped me…
Suddenly I had the same issues like you mentioned…

Same problem for me, I wanted to add that moving objects with the gizmo also doesn’t work.
Thank you for the solution, that worked