Editor crashes when opening certain BPs and pressing play

Since I moved my project from 4.16 to 4.18 I have not been able to play or edit certain BPs
The BPs this affects are all linked to each other so it is hard to pinpoint what reference is causing issues.
The crash I get has this message.


Anyone know what is causing this issue?

Definitely going to need to look at your project to help you find the source of the crash and see if we can fix it. If you could provide me with your project that would be great. If you need to you can link it here or send it to me on the forums (https://forums.unrealengine.com/) at the same username I have here on AnswerHub.

I have messaged the project on the forums.

Appreciate it. I’ll let you know once I learn something


Don’t know if you tried this yet but I found a good bit of information looking over your crash logs and general logs. Before it crashes it tried to load a mesh for your armoured car and before that another one for the cube mesh. It even tells you a few widgets that are having issues. If you don’t know where to find your crash log the path in folder is [Project Name Here]\Saved\Crashes and then sort by Date Modified to get your most recent one. You’ll want to open the TestProject file and it will also help to check your general logs which is [Project Name Here]\Saved\Logs.

I have fixed those issues and the crash still happens

after taking another look there are still errors from android slate files. my project isn’t for android and doesn’t use slate so i am not sure why there are these errors

you found anything yet?

Working as of the 4.18.2 update