Download

Editor Crash while editing a Blueprint Generated Class

Every time i try to look into an Blueprint Generated Class the editor crashes… i dont know why, whats wrong ?
I am using the Ark Dev-Kit 64bit Version 4.5.1-0+UE4 - v253.8

I dont get a crash reporter, only this window:
b1bff416bb543eeae5e3fde9b8afdc1e45bfcd5d.jpeg


 Assertion failed: BlueprintObj->GeneratedClass [File:G:\SVN_Ark\Engine\Source\Editor\UnrealEd\Private\Kismet2\Kismet2.cpp] [Line: 532] 
 Invalid generated class for PrimalItemArmor_BuilderHelmet
 
 
 VERSION: 0.0 
 KERNELBASE.dll!UnknownFunction (0x00007ffb45c27788) + 0 bytes [UnknownFile:0]
 UE4Editor-Core.dll!UnknownFunction (0x00007ffb13797344) + 0 bytes [UnknownFile:0]
 UE4Editor-Core.dll!UnknownFunction (0x00007ffb136af3c8) + 0 bytes [UnknownFile:0]
 UE4Editor-Core.dll!UnknownFunction (0x00007ffb1367b1c2) + 0 bytes [UnknownFile:0]
 UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffb077b4125) + 0 bytes [UnknownFile:0]
 UE4Editor-Engine.dll!UnknownFunction (0x00007ffb08851bb2) + 0 bytes [UnknownFile:0]
 UE4Editor-CoreUObject.dll!UnknownFunction (0x00007ffb113d8c2e) + 0 bytes [UnknownFile:0]
 UE4Editor-CoreUObject.dll!UnknownFunction (0x00007ffb113c6482) + 0 bytes [UnknownFile:0]
 UE4Editor-CoreUObject.dll!UnknownFunction (0x00007ffb113f719f) + 0 bytes [UnknownFile:0]
 UE4Editor-CoreUObject.dll!UnknownFunction (0x00007ffb1142e8fc) + 0 bytes [UnknownFile:0]
 UE4Editor-CoreUObject.dll!UnknownFunction (0x00007ffb113f679e) + 0 bytes [UnknownFile:0]
 UE4Editor-CoreUObject.dll!UnknownFunction (0x00007ffb11435a3b) + 0 bytes [UnknownFile:0]
 UE4Editor-CoreUObject.dll!UnknownFunction (0x00007ffb1151efff) + 0 bytes [UnknownFile:0]
 UE4Editor-CoreUObject.dll!UnknownFunction (0x00007ffb11526e2b) + 0 bytes [UnknownFile:0]
 UE4Editor-CoreUObject.dll!UnknownFunction (0x00007ffb1152c4c4) + 0 bytes [UnknownFile:0]
 UE4Editor-ContentBrowser.dll!UnknownFunction (0x00007ffaf9c87957) + 0 bytes [UnknownFile:0]
 UE4Editor-ContentBrowser.dll!UnknownFunction (0x00007ffaf9bc6e79) + 0 bytes [UnknownFile:0]
 UE4Editor-ContentBrowser.dll!UnknownFunction (0x00007ffaf9ca402a) + 0 bytes [UnknownFile:0]
 UE4Editor-ContentBrowser.dll!UnknownFunction (0x00007ffaf9c21f56) + 0 bytes [UnknownFile:0]
 UE4Editor-Slate.dll!UnknownFunction (0x00007ffb0840b5ea) + 0 bytes [UnknownFile:0]
 UE4Editor-Slate.dll!UnknownFunction (0x00007ffb0841f92e) + 0 bytes [UnknownFile:0]
 UE4Editor-ContentBrowser.dll!UnknownFunction (0x00007ffaf9cbd61a) + 0 bytes [UnknownFile:0]
 UE4Editor-ContentBrowser.dll!UnknownFunction (0x00007ffaf9cac734) + 0 bytes [UnknownFile:0]
 UE4Editor-Slate.dll!UnknownFunction (0x00007ffb082dd8ae) + 0 bytes [UnknownFile:0]
 UE4Editor-Slate.dll!UnknownFunction (0x00007ffb082c9451) + 0 bytes [UnknownFile:0]
 UE4Editor-Core.dll!UnknownFunction (0x00007ffb13717981) + 0 bytes [UnknownFile:0]
 UE4Editor-Core.dll!UnknownFunction (0x00007ffb136fcd9b) + 0 bytes [UnknownFile:0]
 UE4Editor-Core.dll!UnknownFunction (0x00007ffb13718ad9) + 0 bytes [UnknownFile:0]
 UE4Editor-Core.dll!UnknownFunction (0x00007ffb136f8232) + 0 bytes [UnknownFile:0]
 USER32.dll!UnknownFunction (0x00007ffb48141c24) + 0 bytes [UnknownFile:0]
 USER32.dll!UnknownFunction (0x00007ffb4814156c) + 0 bytes [UnknownFile:0]
 UE4Editor-Core.dll!UnknownFunction (0x00007ffb13718f96) + 0 bytes [UnknownFile:0]
 UE4Editor.exe!UnknownFunction (0x00007ff6b7e9a312) + 0 bytes [UnknownFile:0]
 UE4Editor.exe!UnknownFunction (0x00007ff6b7e8f66f) + 0 bytes [UnknownFile:0]
 UE4Editor.exe!UnknownFunction (0x00007ff6b7e8f6da) + 0 bytes [UnknownFile:0]
 UE4Editor.exe!UnknownFunction (0x00007ff6b7e9bb40) + 0 bytes [UnknownFile:0]
 UE4Editor.exe!UnknownFunction (0x00007ff6b7e9ca89) + 0 bytes [UnknownFile:0]
 KERNEL32.DLL!UnknownFunction (0x00007ffb45e38364) + 0 bytes [UnknownFile:0]
 ntdll.dll!UnknownFunction (0x00007ffb489070d1) + 0 bytes [UnknownFile:0]
 ntdll.dll!UnknownFunction (0x00007ffb489070d1) + 0 bytes [UnknownFile:0]

I hope you can help me…
I try to learn from other mods, so its not my mod with the files… I hope this is no crash cuz of a “copyright” thing ? …

#1 It also takes up to 20 min to start the editor and i got the 23 load errors which u can see in the logfiles :’(

Helle, were you able to figure this out? I’m having the same problem :frowning:

You can’t open an already cooked asset so trying to open another mod’s files won’t work.