[] Editor crash after compiling


I am running Ubuntu 64-bit 14.04 with UE 4.11.2 compiled with Clang 3.8 and Nvidia 364.19 driver.
I created a simple empty C++ project, added one line to the game mode source file, a constructor, saved the file, compiled the source code from the engine itself and it crashed.
Tried to reopen the engine but it wont start. I have enabled the load last project used option.
Please find attached my UE4.loglink text

Looks Like possible issues with your code.

Also there should be a file called AutoLoadProject If you delete that it should allow the engine to start normally.

Still can’t open my basic code project after that crash, the engine keeps crashing when I try to open it, even if it doesn’t auto load the project. This is the last line I got on the Log:
/home/erik/UE/UnrealEngine/Engine/Binaries//UE4Editor: symbol lookup error: /home/erik/Documents/Unreal Projects/WarpRacer/Binaries//libUE4Editor-WarpRacer-2210.so: undefined symbol: _ZN18AWarpRacerGameModeC1Ev

Maybe I need to rebuild the game libraries? Or delete them?

Did you compile it with

make UE4Editor

Yes, I fixed it by deleting the game libraries and letting the Engine recompile them. Project Directory/Binaries/