Download

Editor causing 100% GPU load

When I run the editor, even if it is minimized, it will still cause 100% GPU load, and constant CPU load of at least 10%. Disabling realtime rendering in viewport does help, but the moment the viewport becomes active (getting input) GPU load jumps to 100% again. This, while not particularly a performance issue, it does make my GPU really hot. So I would like to know if there is any solution to this problem, so that I can keep viewport running in realtime without stressing the GPU too much.

Probably not the best solution, but…

You can try underclocking your GPU significantly to the point before driver failure, and use the custom profile features of many overclocking tools to switch between normal and underclocked, that way when UE4 eats your GPU your GPU will simply be less performant, use less power, and therefore not get as hot. <_<

What GPU are you using?

Capping the FPS worked great for me. The GPU was working fully all the time, and I was getting needlessly high FPS count all the time. Setting it to 30FPS cooled the computer down immediately!