Editor camera is continuously floating backwards

Do you have a gamepad plugged in? Left stick moves the camera around in the editor so if you have a gamepad with the left stick pulled back slightly or something that might be what’s causing this.

Hi everyone,
I have to report a litte annoying bug here.
Since a few days ago the perspective editor camera is floating backwards in any project no matter what I do. If I’m rotating my view the floating direction keeps beeing relative.
It’s a bit annoying, because even in the orthographic viewports, whitch are not affected, I can’t move, scale or rotate anything.


Hello ftl999,

My first thought as well would be aligned with kgamble, and I would suggest checking to make sure that there are no other input devices that could be causing this issue. If it turns out that this is not the case, I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Can you reproduce this issue in a clean project?
  2. If so, could you provide a detailed list of steps to reproduce this issue on our end?
  3. Could you provide screen shots of any blueprints/settings that may be involved?

I was able yes, mean while I’ve reinstalled the engine and now the camera stays where it should.
A gamepad is plugged in, but there wasn’t any pressure on it…

I am happy that you were able to get things working again. I will be marking your last comment as the answer to this thread for now. If the issue returns please feel free to reopen this issue with any additional information on how to reproduce the issue on our end and I will be happy to investigate further.

Make it a great day