Editing Data Tables caused editor crashes since 4.11.2

Hi Epic Games,

as the title says, whenever i edit a data table, the editor crashes.

First i thought it is because of changing the struct, but i have tested it:

I have created a test struct, then created a data table and tried to edit it → crash

Can you confirm this bug?

Thanks in advance



  • Can you please provide the logs from your project’s Saved->Logs folder after the crash occurs?
  • Can you please cause the crash to occur again, provide your Machine ID from the crash reporter window, and ensure to hit send on the report?
  • Can you provide the full steps to reproduce this issue in a clean project?
  • Open Epic Launcher
  • Open UE 4.11.2
  • Create BP Blank Project named “Test”
  • Create Struct named “FTest”
  • Create Data Table named “TestTable” and use “FTest” as Struct
  • Save All
  • Open “Testtable” and click on the Plus-Symbol to add an entry
  • Editor Crash



You do not have any debugging symbols required to display the callstack for this crash.

Log File: link text

I haven’t been able to reproduce this issue following the steps you provided. Did you ensure to hit Send on the crash reporter window?

Please download 4.12 and give this same repro a shot. Let me know if it still crashes in 4.12.

I have installed 4.12.0 right now. Problem solved :smiley:

And yes, i have sent the crash report.

Reproducing is really simple. make blank project, create struct and data table and try to add an entry. The editor crashes whenever you are trying to edit the table.

For me the problem is solved now with 4.12.

Thanks :smiley: