Early Access 2 | CTRL + Spacebar does not open the Content Drawer

Hi All,

I just installed UE5 Early Access 2 and the keyboard shortcut ctrl + spacebar is not working to open the Content Drawer. Is this a known issue? Is there a workaround? Thanks!

Was pulling my hair out because of this as well… When I Ctrl space a little bar show up at the bottom but not the entire content drawer. Turns out I have to pull the top edge of the little bar up to show the content draw. Hope this helps. Cheers

I’m having the same issue. When I try to remap the binding, the ctrl+space combination doesn’t even register, it only shows ctrl. Tried with two keyboard languages (English and Czech).
When I set to to ctrl+enter for example, it works fine.

Hi All,
Looks like the Binary version from Launcher does not support an international keyboard other than US and UK.

This may be not recognised in Windows 10, also if you change the settings for the touch keyboard to a split keyboard, nothing works!.

You have to remember that windows 10 intercepts sequences Control +v (paste) etc so many functions cannot be mapped.