Dumb question. pressing play shows circles in bottom of screen, how do i remove them?

When pressing play in 4.25 two circles at the bottom of the screen show up. How is this removed for final output. I know I am missing something and have searched for it but apparently not searching with the correct terminology. Thanks in advance.

1 Like

For some reason UE thinks it’s a mobile game.

Open the project settings from the Edit tab at the top of the screen. Select the Input tab from the Project settings. Under the mobile subsection labeled ’ Default Touch Interface’, select the drop down and clear out ‘DefaultVirtualJoysticks’ and make sure it is now labeled as none


@ClockworkOcean, Perfect! I knew I was missing something. Thank you very much for your help on this.