Dropdown menus not working

I recently started having an issue where I can’t see dropdowns in either the editor or Epic Launcher. In the editor I’m able to get some of the dropdowns to show up if I click, then drag the window, the dropdown will suddenly show up. Needless to say, this hampers my ability to do anything, particularly for the app menu bar, where the menus don’t show up at all.

I also have this bug- no drop-down menu of File Menu, or toolbar buttons with down arrow.

Little trick to show drop down menu on File Menu: click on FIle and then press SpaceBar.

I have Windows 10.14915.1000 1607 Pro Insider Preview, UE4.12.5 and UE4.13. On the same PC, but with WIn 8.1 Pro and UE4.12.5 there are no problems
Check this one

Ah, yes, thanks. Somehow I was unable to find an existing question… I’ll move my focus over there

#High Contrast Theme

When I encountered this issue here is the solution I figured out, and this was the only thing I had to do:

Overview: Use one of Windows10’s high contrast themes

How To:

  • Do a search in windows start menu for “high contrast”

  • Select one of the high contrast themes from the drop down or tiled list depending on your OS version. You can customize these themes!

  • Click Apply

Now you will find all of the drop downs in UE4 that were either slow or not appearing at all will now work perfectly again.

#:heart:

Rama

Dude you saved my work. Thank you!
But why does it happened?

Thank you Rama!. I couldn’t watch any of my drop menus and I was desperated.

Thank you very much!.

Rama,
I followed your suggestion and sure enough, going to high contrast fixed the problem (wondering how you found this). I then changed back to the default “none” setting (no high contrast theme) and it still works. Strange how a windows 10 update can mess up UE. Thanks for the save.

Yeah, the high contrast theme solved this problem for me as well, but now my browser looks all funny. I don’t think it works too well with high contrast. Any way we can get a fix on this invisible dropdown problem soon?

Wow thanks, that worked.

Is there a more permanent fix to this? It’s ridiculous you’re expected to enable high contrast mode in order to use unreal engine.

High contrast themes make it work here as well, but going back returns it to its usual broken behavior, so I updated my video drivers. Meanwhile I noticed that if I make a very small, very slow, right-ward motion around the very tip of a line drawn from a previous node or the area I right click, the menu will appear about 70% of the time. Small circular motions may work too.

The menues themselves however are unresponsive unless you’re using High Contrast mode.

edit: I was being a noob. I somehow downloaded an old version of UE4 (4.12.5). Updating to the current version fixes it. To update, open the Epic Games launcher, click the Unreal Engine tab, and click Add Versions. As of January 2018, you should see 4.17 and a preview of 4.18. Install one of those, then set it as your current default engine (down arrow, Set Current).

Helped! Thank you!

Thank you Rama!

Hey Rama,

I have UE4.19.2 and am having issues with the spline context menu, in that it doesn’t show at all?
I have tried the trick you mentioned above and no go. Updated the graphics card driver, still nothing.
Verified UE4 install… Still nothing.

Would you have any ideea at all, please?

Thank you so much! but i found one problem with it, it slows down the editor a bit, so do you know how to fix this or fix the UI without High Contrast or Space Key trick?

Thanks a ton

I am shocked, it’s 2021 and they still didn’t fix this