Drop down menus not working in the editor

This is a known issue with older versions of UE4 and newer versions of Windows 10. I think 4.14 was the first version with the fix, but see this thread for more info, and a potential workaround if you’re building from source.


Since I have updated the new version of Windows 10 the drop down menus are invisible in the editor.
When I pass my mouse on the place where they should be I have the description but not the menus.

Thanks in advance.

Thank you very much.

Same problem here with last windows 10 update but I need use 4.12.5 to compile a project for ios (last versions as 4.16.1 give me error and don’t compile it fo ios!) any new build to resolve it on 4.12.5 such as 4.12.6? Thank you

me too my 4.15 project is not working anymore and the solution answer is not working.
pls help and respond

Help can’t find a solution already!!

Hi friends,

Try the File menu and spacebar, as explaned by Angel Tsvetkov. That is: place your mouse over the menu item and press space bar. The dropdown itens will appear. Find the Reset interface, under windows menu and choose reset, save your work and the Editor will restart. The menus will work after that. ( if not… restart the computer and do that again)

Thank you Angel Tsvetkov !!!

If anybody else is seeing this you may have to turn off Windows Animations in Editor Preferences. That worked for me.

didnt work :frowning: cant find reset interface

this worked for me. Not sure why i turned them on!