Downloading UE4 get to 0%

Hello, while downloading UE4 and at around 4-6% it return to 0%. When I click on the yellow warning thingy it send me to the website with IS-0005 error and nothing else.
I had UE4 running well on Windows8.1 and after a format and upgrading to Windows 10, this is the result.
I tried to follow many solutions but none worked :

  • Adding this line : [Portal.BuildPatch] ChunkDownloads=3 to the engine file.
  • Blocking Avira Anti-Virus.
  • Blocking Avira Firewall.
  • Running the launcher as an administrator.
  • And no, there is no proxy.

Here is the usual files :

Thanks in advance :slight_smile:

Hi Orkidea,

I’m sorry that you are having an issue with the Epic Games Launcher. In order for us to offer the best support, we have recently modified the process for how Epic Games can help troubleshoot your Launcher issue. Please visit for technical support, here you can find information and solutions for common issues, as well as a contact form if you still need additional assistance. Thanks!