Download failed because the resource could not be found


I’m asking this question because I couldn’t find a answer to it. I uploaded my first app as an Alpha to the Google Play Store. The problem I#m facing now is that after the app downloaded and i want to open it, i get the error message “Download failed because the resource could not be found”. I uploaded my obb to google play. This also happens when i install the app over adb. I deactivated google play licensing to see if that would make a change but it didn’t. The thing is that i can see the gamescreen if i view the screenshots of the Firebase device test. IS there anything I might did wrong. The obb can also be found under Android/obb so it is defenitly beeing downloaded.
When I deactivate the obb verification it says that there is no obb and no google play key to download it. But when i add my google play key I’m getting the rror message that the resource could not be found.
I really have no idea how to fix this and would be glad if anybody could help me.
Thanks for your help in advance,

Google Play Services needs to be enabled. On the Google Play developer console for the app, look for Services & APIs tab. Copy the “YOUR LICENSE KEY FOR THIS APPLICATION” into the Google Play License Key in the Android Project Settings (cut and paste the whole thing without spaces or linebreaks). This will set BASE64_PUBLIC_KEY in generated during packaging (placed in your project’s Intermediate/Android/APK/src/[package name directories]. (ex. com.epicgames.thegame would be src/com/epicgames/thegame/

The Store Version will control the filename of the OBB; so store version 4 would have to upload. This needs to be uploaded. If you do alpha testing, remember you have to publish it (this does NOT put it on the store) before the license key works. NOTE: this step takes time; I’ve seen it take a day to update.

Look at the steps for testing an expansion file here:

You will also need to set up a test account and add it to your alpha tester group. You have to accept the invite for it to work with the account.

If you want to disable the OBB downloader and let it just assume the OBB was installed properly, you can change HasAllFiles = false; to true in in Engine/Build/Android/Java/src/com/epicgames/ue4.

I know that, and is i wrote above I’ve activated the Googole Play Services and added the key. As for the name of the obb, I also know that, and it has the corresponding obb in the obb folder. I also added a test account.
I will look into the link you provided.
And to make sure that sre correct i attached some screenshots.

Edit 1: Sry i messed up one picture. I just changed it

This looks right with the license key filled in (assuming you removed it and keystore data for public). I’m also assuming it is signed with keystore alias you have registered for this package app id in the developer console.

you’re right, I removed that Information to protect my privacy, because it seemed like a bad idea to post them to the public. I’m not quite sure what you mean with your last sentence tough. I always used the same key, but I haven’t registered it anywhere in the developer console. But I also never done this to any of my previous apps. Is there something I’m missing here?

One Month ago, i meet this problem the same you. I has try the same share but i cann’t fix problem? Poor me!

Is there anyone who has an idea?

I currently have a similar problem as above. The solution is difficult

I’m not quite sure what you mean with your last sentence tough. I always used the same key, but I haven’t registered it anywhere in the developer console.

anyone find a solution

Have you found a solution to this problem?