Double sided geometry doesn't work


i ve a geometry modeled in 3D Studio Max, it’s a lamp. The problem that i ve is that i cannot see the inside of the lamp, it’s like when UE4 hides you opposite normal faces. This time i would like to see both sides, but i m not able to do it, even thicking Double-Sided Geometry tool…how can i see both sides ?

Hi ilmattiapascal,

Meshes in Unreal are not going to automatically render like they would in something like Max, Maya, or Blender. So for things like single sided objects you’re only going to see the geometry render on a single side.

To get around this you would need to setup a material and in it’s options set it to be two-sided. Then when you apply this to the mesh you will see the material represented on both side of the geometry.

The option that you’re ticking on is in reference to Physics and using Line Traces when doing scene queries. This option will have nothing to do with rendering the other side of the geometry to be visible.

Give the material option a try and you should be good to go.

Thank you!


great Tim ! Thank you so much! It worked! :smiley: :smiley:

have a great day!