Don't know where else to go...

Okay so I’ve recently decided to download the Epic Launcher everything is fine an all however it gets stuck on the Installing Prerequisites part and fails and yes I know this is the unreal forum and I’ve attempted on contacting epic support multiple times however I get 0 response on the issue I’ve done plenty of google research even tried using this Link

But got no fix I’ve tried reinstalling the wizard, my direct X is up to date and ran it as admin but it still fails if anyone at Epic can please reach out to me that would be lovely
Thank you.

It probably fails on installing directX. There was post about same problem, i spent one evening trying to fix it. Microsoft installer refused to install directX and nothing could be done about it.
Only way it can be somehow “fixed” is copying whole launcher folder to your drive. After launching launcher it will fix all file extensions etc, and allows you to download fortnite or unreal engine etc.

ps. here is old topic, however sharing launcher folder is problematic.

Hi gang.

Just fought with this for 2.5 hours.

Did all the fixes they recommended.

Nothing worked.

Windows key + R got me to the windows uninstall tool.

Uninstalled C++ 2015 entry.

Ran launcher again and it obviously installed a version that it liked. Launcher came up immediately no issues. Will update if there are new issues.