Doesn`t work node "set only owner see"

I’m using an epic character in the third-person Example. "Setonlyownersee “doesn’t work with blueprints , but it does when I set” setonlyownersee " in the mesh settings.
I need to change the parameter during the game. How do I do this?
Give an example that works in the dedicated server multiplayer mode.