Does not work through the installation launcher

Hello! I have a very serious problem, I described it to AnswerHub but has not yet received a response.
When I launch the UE4 launcher it does the syncing thing and it says no engine installed. It does not attempt to download it. I went into the library and clicked install and it said “Please Wait…” and then it went back to the install button again.I have tried restarting the launcher. It did not work.

I use UE4 since the first of its release, and all was well until the time of release 4.4.0, now I can not install through the launcher just do nothing even examples of MARKETPLASE. I tried on my second computer, the problem remains.

I tried to do as it says, but it did not help

I will be happy for your help

Hello, adndima.

Can you send us your Verbose Logs, as described in the Troubleshooting Launcher Problems page?

Hello, here is my report link text

Thank you, adndima. We have reported this problem internally and will assign someone to help you resolve it.

Hi adndima,

Apologies for the issue you’re seeing, looking at your log (thanks for posting it btw!) it looks like you can’t connect to our cdn/content delivery network. Are you behind a firewall or vpn by any chance? Can you try to open a command prompt window and type: “ping” and see if you get a response back that way?


I wrote in support, they said that the problem was with them, but now everything is good work, thank you