Download

Does Chaos require compute shaders or other pipleline that would prevent it from running on ES3?

Does Chaos require compute shaders or other pipleline that would prevent it from running on ES3?

I’m working on a title for an ES3 based device and I’m wondering if I should upgrade the physx version to 4.0 or if I can take advantage of Chaos. I know Unreal dropped ES3 support but I’m fine with back porting Chaos code to an earlier engine version or moving forward my renderer to the latest engine version if I can use Chaos.