Download

Does anyone know what setting has been changed in my project? The shading now looks strange.

The shading/lighting now looks artificial. Used to look fine but now has a strange shading on the surface of the mountains. Can anyone help? Thanks. Ed

my guess is your lighting needs rebaking?

When you select the Post Processing Volume, in it’s settings there’s a section called “Post Process Materials”. When you expand it you see a material applied. Clicking on the ‘trashcan’ shape deletes the material slot and fixes the issue.