Does anyone know how to solve package building issue?

So I’m trying to pack my project up for University and deadline is Friday - Unreal has been giving me a hard time packaging - I had about 9 errors to start with now I am down to 1 which is crashing the package production.

any help would be most appreciated this is my first time using unreal especially for a last year project - so i wont know a lot about it.
link text

Hello TSFPhoenix,

These lines seem to be the root of the problem. I believe your project, when packaging, is trying to reference these objects and is unable to. If you have reference to them make sure that the directories are correct. You can check this by finding where they are called, possibly in Blueprints, and making sure that BP compiles.


MainFrameActions: Packaging (Windows (32-bit)): UE4Editor-Cmd: [2015.12.07-14.19.21:888][ 0]LogInit:Display: LogObj:Error: LoadConfig (/Script/UnrealEd.Default__ProjectPackagingSettings): import failed for StagingDirectory in: (Path=
MainFrameActions: Packaging (Windows (32-bit)): UE4Editor-Cmd: [2015.12.07-14.19.21:889][ 0]LogInit:Display: LogLinker:Warning: Asset ‘…/…/…/Engine/Plugins/Runtime/LeapMotionController/Content/LM_PassthroughMaterial.uasset’ has been saved with empty engine version. The asset will be loaded but may be incompatible.
MainFrameActions: Packaging (Windows (32-bit)): UE4Editor-Cmd: [2015.12.07-14.19.21:889][ 0]LogInit:Display: LogUObjectGlobals:Warning: Failed to find object ‘Object /Engine/Tutorial/SubEditors/PersonaAnimEditorTutorial.PersonaAnimEditorTutorial_C’

Let me know if this narrows down where that one error is coming from.

No mate i checked all Blueprints, deleted all assets that were not being used and cleaned up my entire project. That 1 error i was getting has been removed but it still fails to cook… here is the full link. link text

Ok, I have a bit more information I would like from you.

What platform are you trying to package for. Windows, Android, or iPhone? Can you package a clean blank project in 4.9? Have you tried uninstalling and reinstalling 4.9?

After I have this information I will continue to investigate what is causing this crash.

Windows 32bit and or Windows 64bit only.
Yes a fps template in v4.9.2 packaged.
no i haven’t uninstalled it but have installed it on another machine and tried to build there same error.

To clarify are you attempting to package from a network? The error that I linked in my first post hints at this is either the Network Directory not working correctly or another possible issue with the path of your project.

How do i check if it is being packaged via network?
I dont think the path of the project is the problem because im running templates on the same save location and they seem to package - I have now started to remove more packages that were migrated from the FPS shooter games. Trying to dim down where the fault actually is.

Its ok thanks for your help - I have broken down the project and found out it was the FPS hands from shooter game that was causing packaging issues.