Does anyone get these errors on CoreNet.h?

I’m getting these all these errors on VS 2022 while running UE5. I’ve been trying to compile code but these errors are stopping me from actually doing that.

All the errors seem to stem from the fact that it isn’t able to include those files.


Anyone else have these issues? Anyone get any ideas how to fix them?

Hi R41Ryan,

The squiggly red underline is just a parsing error rather than a compile error - it basically means visual studio has given up trying to find the files in it’s source parsing, and the objects as it couldn’t find the headers.

It could well compile fine though - give that a go, and if compiling produces errors try posting them on here and we’ll take a look…

1 Like


Yes, I also got similar error as well, I’m sure there’s a easy way to fix this, but still looking into it.

Hey, sorry for the late response. I had been playing around in UE4 for a bit before I tried going back to UE5.

I still get those red lines when I view some of the files in the UE5 source files, but I’m able to compile the code find.

1 Like