Download

Do I need to install Xcode if I am not planning to make apps?

Greetings!
I am only using UE for video production and NOT for app creation. I have an older MAC that is still running Catalina 10.15 so I am unable to get Xcode on my MAC. What version of UE can I install that won’t require me to have Xcode or require the Metal Graphics Card.
I am running an iMac 2.7GHz Quad Core with 8GB RAM and Intel Iris Pro 1536 MB Graphics card.

Any help would be greatly appreciated!
As always … Have a better day!

I think you only need XCode for C++ on Mac, but could be wrong. It might be needed for compiling shaders. Best thing is to give it a go.