DLSS not working

Hi there, today i download and install DLSS from Epic games, I was follow all step given by the installation guide, every thing going fine, I enable DLSS plugin in UE4 but its not showing on viewport, on the startup UE4 i got this error msg,Can one try this and tell me how to fix this issue and how to use DLSS properly, Thanks

Make sure your Nvidia GPU drivers is the last version.
DLSS minimum driver requirement is 461.40.

Also have this issue. Latest drivers installed. Followed NVIDIA’s instructions, enabled the plugin in the engine, and restarted. Checked on the project settings to make it appear in the viewports, but it doesn’t. I tried the Blueprint nodes, nothing. Entered the new console commands to try and get it running via manual command, but none of the profiling tools show it’s operating. I’m not sure what to say… Using an RTX 2060 Super.

Figured out the answer. In the dropdown menu, under layouts, click any of the options to regenerate the menu list. DLSS will populate. And I was able to get DLSS to show up in profiling!


Thanks @Mariomguy, its work fine with latest driver and restart…thump up

This worked for me. Thank you.