Dither lod makes material completely invisible

After upgrading my project to 4.16…Any material that has dither lod enabled in the material instance settings… makes the mesh completely invisible… If i disable dither lod then it becomes visible again… why? It worked fine in 4.15. I am using it on certain HLODs in my scene.


This seems specific to the HLOD material that is generated for HLODs specifically.I would generate HLOD in 4.15 and then the material that is created for that HLOD i would modify by selecting the checkbox for dither lod transitions. It made it fade in nicely… Worked great. Problem is in 4.16 if i use dither lod check box in the material… it makes the mesh completely invisible for the HLOD… It looks like a bug in 4.16, but who knows what was changed in 4.16.

Again its for the HLODs specifically… the dither lod works for just regular meshes / regular materials using the dither lod checkbox.

Perhaps i was wrong and this was never originally a feature. In either case creating a new material and using that for dither lod seems to make the HLODs work for dither.

I’m having this problem now, on foliage instance static mesh trees