Distance > 1e-7 | Does anyone know this error message?

Hello, can I temporarily turn off the chaos physic?

When I play the game from time to time comes this error and the game crashes

Have someone a clue how I can fix this error


I am a bit confused here, if you are on 4.23 then Chaos only comes with the source build form Github: Chaos Destruction Overview | Unreal Engine Documentation

Have you downloaded this from Github? If so, the Overview clearly states that you have to manually enable it, therefore you could just disable it again. You asked if you could temporarily turn it off, and I believe setting bCompileChaos = false; Is enough, and then generate project files again? Have not tried this myself though.

Try and see if this works!


I have now made a GitHub sourcebuild of 23.1, I have compieled my project with chaos and without chaos, but always the same result.

On this way chaos can’t be switched off

I hope we find fast a way for this