Display Error after Launch

On OSX 10.9.3, first try with Unreal Engine 4.1.2 and 4.1.1
Is this a graphic card issue? Early 2009 Mac with NVIDIA GeForce GT 120.

Any suggestions?

Hey ddintzner,

This is a known issue for graphics cards that are limited to OpenGL 3.3, as yours is. In UE 4.2, we added some experimental support for older graphics cards. You mention trying 4.1.1 and 4.1.2… did you mean to say 4.2?

If you haven’t tried 4.2 yet, please do and see if you have same problem.

If you have tried 4.2 and experienced this purple screen, please find a log file from running editor and attach it here. It should contain some info about your graphics card that would be helpful to us. You can find log files here: ~/Library/Logs/Unreal Engine


Thanks ,
Yes, it is 4.2. Also, if i try running a demo, i get a crash.
I attached a that contains logs and crashes.

thanks for help,

link text

Hey Derek,

Just wanted to check in and see if you’ve had a chance to try 4.3 yet. It’s possible that there won’t be anything we can do since your graphics card doesn’t support OpenGl 4.1, but there’s always chance that small improvements we’ve made might resolve issue for you. Even if it is resolved, however, you still might have trouble running engine with an older card like that.

I’m going to mark this post resolved for tracking purposes, but please feel free to open it again if you have any questions. Thanks!