Disable Swarm Agent?

So I just can’t get swarm agent to work, it never connects to the coordinator despite both running on the same PC. I’ve tried reinstalling and updating everything, something is just permanently borked. This means that I cannot currently use static lights at all.
I used UE3 a lot, where swarm was just meant as an option for render-farming lights. The default was to build light without it, but I cannot seem to find an option to turn it off or render lightmaps without it. I have absolutely no need for the ability to use multiple workstations to render in my case. Any suggestions?

For my main project I’m using dynamic lights mostly, but it would be nice to have the option. Especially for some of my smaller project where I don’t need dynamic lights.